Внедрить мнгозначные числа (написать программу с++)
Можешь перефразировать вопрос, пожалуйста?
нужно написать программу(с++) , в которой мнгозначные числа, а не от 0 до 9
Типо сгенерировать число больше 9?
Просто программ с многозначными числами много)
да, чтобы чисел было больше , чем от 0 до 9
сколько чисел требуется?
неважно
В данной программе при запуске надо ввести одно число. После чего выводится 10 чисел от 9 до заданного не включительно. Например, при вводе числа 20, выведутся числа от 10 до 19. #include #include using namespace std; int main () { srand(time(NULL)); int a; cin >> a; for (int i=0; i<10; i++) {<br> cout << rand() % (a-10) +10;<br> } return 0; }
Спасибо большое^^