Помогите срочно надоДано целое число n. Составьте программу которая выясняет является ли...

0 голосов
38 просмотров

Помогите срочно надо
Дано целое число n. Составьте программу которая выясняет является ли значение переменной n кратным трем.


Информатика (108 баллов) | 38 просмотров
Дано ответов: 2
0 голосов

Var
  n: integer;
begin
  read(n);
  if n mod 3 = 0 then writeln('yes') else writeln('no')
end.

(598 баллов)
0 голосов

Program project1;
var  s:integer;
begin  writeln('vedite chislo: ');
readln(s);
if s mod 3 = 0 then
writeln('yavlyaetsa kratnim');
else
writeln('ne yavlyaetsa kratnim');
readln;
end.              

(131 баллов)