Напишите программу которая может посчитать сумму, разность, произведение, частное,...

0 голосов
32 просмотров

Напишите программу которая может посчитать сумму, разность, произведение, частное, квадратный корень, квадрат; трех чисел


Информатика | 32 просмотров
Дан 1 ответ
0 голосов

Var
a,b,c:longint;
begin
read(a,b,c);
write(a+b+c,' ',a-b-c,' ',a*b*c,' ',a/b/c,' ',sqrt(a+b+c));
end.
Вроде так, но на щёт корня не уверен.

(228 баллов)
0

Я решение знаю, твое правильное просто решил проверить кто решит и насколько быстро