Составьте программу, которая проверяет, делится ли на 3 введенные целое число, и выводит на экран соответствующее сообщение: Делится либо не делится
var a:integer;
Begin
read(a);
if a mod 3 = 0 then writeln('Делится')
else writeln('Не делится');
readln;
End.