Pascal ABC Составить программу перевода денежных единиц из рублей в доллары и евро, если...

0 голосов
243 просмотров

Pascal ABC Составить программу перевода денежных единиц из рублей в доллары и евро, если известен курс этих валют.


Информатика (46 баллов) | 243 просмотров
Дан 1 ответ
0 голосов

Program _1;
var
dollar,euro,rub:real;
begin
writeln('Введите сумму в рублях');
readln(rub);
dollar:=rub/57;
euro:=rub/68;
writeln('Курс рубля в долларах: ',dollar);
writeln('Курс рубля в евро: ',euro);
end.

(1.1k баллов)