ОЧЕНЬ ПРИ ОЧЕНЬ СРОЧНО!!!!! СПАСИБО!!! Составить программу для введения и суммирования...

0 голосов
84 просмотров

ОЧЕНЬ ПРИ ОЧЕНЬ СРОЧНО!!!!! СПАСИБО!!!
Составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.


Информатика (150 баллов) | 84 просмотров
Дан 1 ответ
0 голосов

Var sum, number : integer;begin  sum := 0;    repeat    write('Введите число: ');    readln(number);    sum := sum + number;  until (sum > 1000);    writeln('Сумма чисел: '+sum);end.


image
(1.4k баллов)