составить программу ** языке программирования вычисляющая площадь круга

0 голосов
41 просмотров

составить программу на языке программирования вычисляющая площадь круга


Информатика (12 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Program l;
uses crt;
var
r,s:real;
begin

writeln('Введите радиус:');
read(r);
s:=pi*sqr(r);
writeln('Площадь равна: ',s:2:2);

end.

(1.0k баллов)