Напишите программу, которая вычисляет сумму первых n членов ряда . Значение n вводится с...

0 голосов
56 просмотров

Напишите программу, которая вычисляет сумму первых n членов ряда . Значение n вводится с клавиатуры.


Информатика (33 баллов) | 56 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1)
program gt;
var s,n,a,i:integer;
begin
read(n)
s:=0;
randomize;
for i:=1 to n do
begin
a:=random(100);
s:=s+a;
end;
writeln(s);
end.
2)
можно сделать с файлом
assign...
reset...
rewrite...
while not eof(..) do
begin
read(..,a);
s:=s+a;
end;
writeln(...,s);
close(..)
close(..);
end.

(6.6k баллов)