ABCpaskal: С клавиатуры вводится строка. Составить программу, которая заменяет все буквы...

0 голосов
78 просмотров

ABCpaskal: С клавиатуры вводится строка. Составить программу, которая заменяет все буквы а на о. Помогите!!!СРОЧНО!!!


Информатика (14 баллов) | 78 просмотров
Дан 1 ответ
0 голосов

Program tmp;
uses crt;
var   st:string; 
i:integer;
begin
clrscr;
write(vvedite stroku: ');
readln(st);
for i:=1 to length(st) do
begin                           
if st[i]='a' then st[i]:='o';                     
end;
writeln(st);
readkey;
end.

(131 баллов)