Задание во вложении Напишите программу(для Pascal) для данного выражения:(под номером 4)

0 голосов
40 просмотров

Задание во вложении
Напишите программу(для Pascal) для данного выражения:(под номером 4)


image

Информатика (1.5k баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1449 от 23.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var x:=ReadReal('x=');
  var A:=x>0?sin(x):x=0?0.0:cos(x);
  Writeln(A)
end.
(150k баллов)
0

А можете тогда написать для старой версии программы?

0

Давайте я ещё один задам вопрос и Вы напишите для старой версии программы

0

Ну..Я если честно не знаю какая версия,в школе у меня Widows XP а там версия не указана.

0

Я не знаю,напишите для любой старой версии Паскаля

0

У меня Pascal ABC