Напишите программу которая находит минимальное число из введенных n чисел

0 голосов
67 просмотров

Напишите программу которая находит минимальное число из введенных n чисел


Информатика (12 баллов) | 67 просмотров
0

Пять сек

0

жду)

0

Как то так

Дан 1 ответ
0 голосов

Program fdf;
uses crt;
var a,i:real;
begin
readln(a);
I:=a;
while a<>-9999
do begin
readln(a);
if iend;
writeln(i);
end.


(Для справки -9999 число для окончания цикла)

(108 баллов)
0

спасибо большое)))

0

пожалуйста