Помогите срочно. Напишите программу

0 голосов
26 просмотров

Помогите срочно. Напишите программу


image

Информатика (12 баллов) | 26 просмотров
0

Какой язык?

Дан 1 ответ
0 голосов

Var y,k:real;
Begin
Write('y = ');ReadLn(y);
if y > 0 then k:=y*y/2
else k-:=Abs(1.5*y*y);
WriteLn('k = ',k);
End.

(6.6k баллов)