Дано число его удвоить и утроить составить программу в паскаль

0 голосов
97 просмотров

Дано число его удвоить и утроить составить программу в паскаль


Информатика (14 баллов) | 97 просмотров
0

две проги писать? на удвоение и на утроение?

0

одну

0

вводится одно число?\

0

или два?

0

одно

Дан 1 ответ
0 голосов

Program удвоение;
var a:real;
Begin
read(a);
a:=a*2;
writeln(a);
End.

Program утроение;
var a:integer;
Begin
read(a)
a:=a*3;
writeln(a);
End.



(208 баллов)
0

это надо одну программу