ПОМОГИТЕ СРОЧНО 1) с клавиатуры вводятся два целых числа А и В. Написать программу,...

0 голосов
18 просмотров

ПОМОГИТЕ СРОЧНО
1) с клавиатуры вводятся два целых числа А и В. Написать программу, которая выводит число 1, если числа равны, и число 0 в противно случае.
2) написать программу, в которой подсчитывается сумма только положительных чисел из трёх данных.
3) определить принадлежит ли точка с координатами (x,y) первой четверти.
Всё надо в паскале написать


Информатика (23 баллов) | 18 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1)
program task1;
var a,b:integer;
begin
write('');
readln(a);
write('');
readln(b);
if a=b then
writeln('1');
else
writeln('0');
end.
2)
program task2;
var a,b,c,s:integer;
begin
write('a:');
readln(a);
write('b:');
readln(b);
write('c:');
readln(c);
s:=0;
if a>0 then
s:= s+a;
if b>0 then
s:= s+b;
if c>0 then
s:= s+c;
write(s);
end.
3)
program task3;
var x,y:integer;
begin
write('x=');
readln(x);
write('y=');
readln(y);
if (x>0) and (y>0) then
write('Принадлежит');
else
write('Не принадлежит')
end.

(321 баллов)