Напишите программу по этой схеме Начало Ввести А, В А>В да(X=A*B) нет(X=A+B) Вывод X...

0 голосов
70 просмотров

Напишите программу по этой схеме
Начало
Ввести А, В
А>В
да(X=A*B)
нет(X=A+B)
Вывод X
Конец

Заранее спасибо.


Информатика (12 баллов) | 70 просмотров
Дан 1 ответ
0 голосов

Var A,B,X:integer;
begin
readln(A,B);
If A>B then X:=A*B else X:=A+B;
writeln(X);
end.

(135 баллов)