Напишите программу, которая, запросив число N, печатала бы числа от 1до N в обратном...

0 голосов
72 просмотров

Напишите программу, которая, запросив число N, печатала бы числа от 1до N в обратном порядке.


Информатика (134 баллов) | 72 просмотров
Дан 1 ответ
0 голосов

Program n1;
uses crt;
var N,i:integer;
begin
writeln('введите число N');
readln(N);
for i:=N downto 1 do
writeln(i);
end.


(511 баллов)