Написать программу, которая выводит таблицу квадратов первых десяти целых положительных...

0 голосов
81 просмотров

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел C++


Информатика (89 баллов) | 81 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

#include
using namespace std;

int main() {
  cout << "i   i^2 " << endl;<br>   for (int i = 1; i <= 10; i++) {<br>     cout << i << "    " << i*i << endl;<br>   }
  return 0;
}

Результат:
i i^2
1 1
2 4
3 9
4 16
5 25
6 36
7 49
8 64
9 81
10 100

(194k баллов)
0 голосов

Код находится в файле в приложении (.cpp)
Если будут вопросы по решению - обращайся)

(818 баллов)