Написать программу, которая выводит ** экран ваши имя и фамилию 10 раз(C++)

0 голосов
344 просмотров

Написать программу, которая выводит на экран ваши имя и фамилию 10 раз(C++)


Информатика (17 баллов) | 344 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
#include
using namespace std;
int main()
{
string surname="", name="";
cout<<"Input surname\n";<br>/*вводим с клавиатуры фамилию*/
cin>>surname;
cout<<"Input name\n";<br>/*вводим с клавиатуры имя*/
cin>>name;
cout<<"\nOutput\n";  <br>      for (int i=0; i<10;i++)  <br>            cout<<surname<<" "<<name<<"\n";<br>}

(14.6k баллов)
0

а без string можно?

0

можно вместо ( string surname="", name=""; ) написать ( char surname[100],name[100]; ) или же просто

0

#include
using namespace std;
int main()
{
for (int i=0; i<10;i++) <br>cout<<"Ivanov Ivan\n";<br>}