Ребзи, нужно составить программу на языке Паскаль, которая сложит все дроби 2/3 + 4/5 + 6/7 и т.д. до 100/101
Var i: integer; s: real; begin i := 2; while(i begin //writeln(i, '/', i + 1); s := s + (i / (i + 1)); i := i + 2; end; write(s); end. vvvvvvvvvvvvvvvvvvvvvvv
сейчас проверю, надеюсь подойдёт, мне прост зачёт сдавать завтра
Чёт 5 звёзд не ставится, но спасибо, работает
А программа в приложении запускается?
да, только пару точек с запятыми поставил и добавил
Program* добавил