Помогите пожалуйста. Надо написать программу в турбо паскале которая выводит ** экран...

0 голосов
58 просмотров

Помогите пожалуйста. Надо написать программу в турбо паскале которая выводит на экран таблицу умножения числа на нечетные числа от 3 до 15.


Информатика (63 баллов) | 58 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

 var a,i:integer;
begin
write('Введите число: ');
readln(a);
for i:=1 to 7 do
 writeln(a,' * ',2*i+1,' = ',a*(2*i+1));
end.

Результат:
Введите число: 4
4 * 3 = 12
4 * 5 = 20
4 * 7 = 28
4 * 9 = 36
4 * 11 = 44
4 * 13 = 52
4 * 15 = 60

(194k баллов)
0

От трёх, а не от одного

0 голосов

Uses Crt;
Var C,A:integer;
Begin
ClrScr;
C:=3;
Write('Введите число: ');ReadLn(A);
Repeat
Write(C:2,' * ',A,' = ',C*A,'   ');
WriteLn;
C:=C+2;
Until C>15;
ReadLn;
End.

(6.6k баллов)