Написать программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и...

0 голосов
144 просмотров

Написать программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение на алгоритмическом языке


Информатика (12 баллов) | 144 просмотров
0

на каком языке писать?

Дан 1 ответ
0 голосов

Program;
var a,sum,p,i:integer;
Begin
sum:=0;
p:=1;
for i:=1 to 10 do
begin;
read(a);
sum:=sum+a;
p:=p*a;
end;
writeln(sum,p);
End.

Написал на Паскале


(208 баллов)