Напишите программу ** языке программирования Pascal. Дано натуральное число m. Вычислить:

0 голосов
30 просмотров

Напишите программу на языке программирования Pascal. Дано натуральное число m.
Вычислить:
\frac{1}{sin1} + \frac{1}{sin2} + ... + \frac{1}{sinm}


Информатика (829 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program sinys;
var m,i:integer;x:real;mas:array [1..1000] of integer; 
 begin
 x:=0; 
 readln(m); 
 for i:=1 to m do  
   x:=x+(1/sin(i)); 
 writeln(x)
 end.

(4.0k баллов)
0

Не заметил :)

0

Спасибо огромное