Помогите составить программу решения задачи в паскаль АВС. Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.
Var i, a, b, c: integer; begin readln(a, b); for i := a to b do c := c + i*i; writeln(c); end. Работает)