составить программу. дана сторона квадрата а. найти его площадь и периметр.

0 голосов
81 просмотров

составить программу. дана сторона квадрата а. найти его площадь и периметр.


Информатика (23 баллов) | 81 просмотров
Дан 1 ответ
0 голосов
Пример на C#:
Int a; // длина
int b; // ширина
a = Convert.ToInt32(Console.ReadLine());
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("{0}", a * b); // результат вычисления площади
Console.WriteLine("{0}", (a + b) * 2); // результат вычисления периметра
Console.ReadKey(); // чтобы сразу не закрылась

(625 баллов)