Пожалуйста помогите решить задачу по информатике(Паскаль): Составить программу для...

0 голосов
36 просмотров

Пожалуйста помогите решить задачу по информатике(Паскаль): Составить программу для решения следующей задачи : Даны целые числа K и N (вводятся с клавиатуры).Вывести 2N+1 раз число K в столбик.


Информатика (158 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var k:=ReadInteger('K=');
  var n:=ReadInteger('N=');
  for var i:=1 to 2*n+1 do Writeln(k)
end.

Пример
K= 666
N= 5
666
666
666
666
666
666
666
666
666
666
666
(150k баллов)
0

спс, я просто стандартным способом с begin сделал на старом pascal

0

Подскажите пожалуйста,почему я добавляю задачу размером на 4 строчки, а там только начало добавляется?

0

ну на этом сайте задаю вопрос, пишу сожержание вопроса , а когда добавляю , публикуется только часть вопроса,после чего вы удаляете его по причине непонятности вопроса.

0

ок,понял,спс