Написать программу, на языке Си, выводящую все чётные числа на отрезке от A до B. В этой задаче нельзя использовать инструкцию if.
#include #include int main (int argc, char *argv[]) { int A, B; printf("A = ");scanf("%d", &A); printf("B = ");scanf("%d", &B); A = A + A % 2; B = B - B % 2; for (A = A; A<=B; A = A+2)<br> printf("%d ", A); getch(); }
Спасибо. А в какой программе ты пишешь программы на Си?
Dev-C++, но среду можно переключить и на Си
Спасибо огромное! Наконец то смогу писать программы на Си.