Помогите, пожалуйста, составить программу Паскаля по информатике к задаче: поезд проходит...

0 голосов
44 просмотров

Помогите, пожалуйста, составить программу Паскаля по информатике к задаче: поезд проходит в сутки путь в 200 км. Какой путь будет пройден за 2 суток? 3 суток? 4 суток? 5 суток? На фотографии пример другой задачи, как должна выглядеть программа


image

Информатика (632 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Const
p: integer = 200;
begin
for var i:=1 to 5 do writeln(i, ' ', i*p);
end.

выдает номер суток и пройденные км в столбик

(2.0k баллов)