Даны n целых чисел. Ваша программа должна найти их сумму ,В первой строке записано...

0 голосов
51 просмотров

Даны n целых чисел. Ваша программа должна найти их сумму ,В первой строке записано натуральное число n, n≤1000. Во второй строке через пробел записаны n целых чисел. Числа по абсолютному значению не превосходят 1000.


Информатика (22 баллов) | 51 просмотров
Дан 1 ответ
0 голосов

#includeusing namespace std;
int main(){int n;cin>>n;int a[n];for(int i=0;i>a[i];}int sum=0;for(int i=0;i<n;i++){ sum+=a[i];}cout<<"Sum = "<<sum<<endl;}

(311 баллов)
0

#include
using namespace std;

int main(){
int n;
cin>>n;
int a[n];
for(int i=0;icin>>a[i];
}
int sum=0;
for(int i=0;isum+=a[i];
}
cout<<"Sum = "<<sum<<endl;<br>}

0

Сайт жутко форматирует текст (