Написать программу на языке программирования Паскаль Зная температуру воздуха, определить вид осадков (дождь или снег).
https://znanija.com/task/24249559
Var x: integer; begin writeln ('Введите температуру воздуха'); readln (x); if x<0 then writeln ('Дождь') <br>else writeln ('Снег"); end.
Не скомпилируется.
после третей строчки точку с запятой поставь, забыл я))