Нужно написать программу ** паскаль по одному из этих заданий

0 голосов
27 просмотров

Нужно написать программу на паскаль по одному из этих заданий


image
image
image
image
image

Информатика (27 баллов) | 27 просмотров
Дан 1 ответ
0 голосов
№ 112275:

var
  i, n: integer;
 
begin
  i := 1;
  read(n);
  for i := n downto 1 do write(power(2, i), ' ');
end.
(3.7k баллов)
0

100 баллов