Помогите пожалуйста написать программу ( 13 вариант ** фото) для турбо паскаль или хотя...

0 голосов
40 просмотров

Помогите пожалуйста написать программу ( 13 вариант на фото) для турбо паскаль или хотя бы на Паскаль.Очень срочно надо!!!Заранее буду очень благодарен.И желательно объяснить как там и что выполняется.


image

Информатика (142 баллов) | 40 просмотров
0

Ещё актуально?

0

Программа должна значение выражения считать?

0

Толком то не объяснили,сказали написать только а откуда что брать...А если это как 2 разные программы,что при вводе переменных считались эти выражения?

Дан 1 ответ
0 голосов
Правильный ответ

Uses Crt;
Var A,B:real;
Begin
ClrScr;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
WriteLn('y = ',(Sin(A)+Cos(2*B-A))/(Cos(A)-Sin(2*B-A)));
WriteLn('z = ',(1+Sin(2*B))/Cos(2*B));
End.

(34.0k баллов)