Написать программу ** Си; Которая бы брала с stdin по одному знаку и печатало их **...

0 голосов
42 просмотров

Написать программу на Си;
Которая бы брала с stdin по одному знаку и печатало их на stdout в отдельных строках их коды ASCII. Если на программу попадёт слово Hello должно напечатать
72
101
108
108
111


Информатика (689 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include

int main()
{
char ch;
while ( (ch = getchar()) != EOF ) {
printf("%d\n", ch);
}
return 0;
}

(7.2k баллов)
0

cпасибо :)