По блок схеме составить программу ** языке паскаля

0 голосов
42 просмотров

По блок схеме составить программу на языке паскаля


image

Информатика (70 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Var m, n: integer;
begin
m:=21;
n:=8;
if m=n then writeln(m)
else
if m>n then m:=m-n
else
n:=n-m;

(275 баллов)