Напишите программу на языке программирования Pascal. Дано натуральное число n, целые числа а₁, а₂, ..., .Вычислить сумму чисел а₁, а₂, ..., , кратных 3.
Полное условие задачи в студию!
Как я поняла, это и есть полное условие задачи. Потому что большего у меня не написано.
Ой, вот косяк
Все,исправила
Var n,i,k,s : integer; Begin s:=0; Write('N ? '); Readln(n); Writeln('Вводите a1 a2 ... aN'); For i:=1 to n do Begin Readln(k); If k mod 3 = 0 then s:=s+k; end; Writeln('Сумма кратных трём: ',s); end.