25 баллов!!!Помогите составить программу в паскале.Введите 3 числа, если первое число...

0 голосов
20 просмотров

25 баллов!!!Помогите составить программу в паскале.Введите 3 числа, если первое число положительно, то заменить числа их кубами, если третье число равно нолю, то найти их сумму.Срочно!


Информатика (107 баллов) | 20 просмотров
Дан 1 ответ
0 голосов

Var a, b, c: integer;
begin
write ('Введите через пробел 3 числа: ');
readln (a, b, c);
if (a > 0) then begin
   write (a * a * a, ' ');
   write (b * b * b, ' ');
   writeln (c * c * c)
end;
if (c = 0) then
  writeln (a + b)
end.

(1.4k баллов)