Даю 30 баллов!!!!!!!!!!!!!!!Надо составить программу в паскале!!!!!!!!!!!Помогите очень...

0 голосов
49 просмотров

Даю 30 баллов!!!!!!!!!!!!!!!
Надо составить программу в паскале!!!!!!!!!!!
Помогите очень срочно надо!!!!!!!!!!!!!!!!!!!!!!!!


image

Информатика (514 баллов) | 49 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:real;
Begin
Write('Введите три числа: ');ReadLn(a,b,c);
if b < a then a:=b;
if c < a then a:=c;
WriteLn('Min = ',a);
End.



Var y,x:real;
Begin
Write('x = ');ReadLn(x);
if x > 5 then y:=3*x+1
else y:=2*x-2;
WriteLn('y = ',y)
End.



Var
   A:real;
Begin
Write('Введите число: ');ReadLn(A);
if A > 0 then Write('Это число положительное')
else Write('Это число не является положительным')
End.

(34.0k баллов)