Задание - составить программу в pascal вводишь два числа а и б. при чем а < б. надо...

0 голосов
32 просмотров

Задание - составить программу в pascal
вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б


Информатика (20 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

Var a,b:integer;
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while a<>b do begin
writeln(a*a);
inc(a);
end
end.

(1.2k баллов)