Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы...

0 голосов
393 просмотров

Дан массив, состоящий из целых чисел. Напишите программу, которая выводит те элементы массива, которые являются чётными числами.

Входные данные
Сначала задано число N — количество элементов в массиве (1N100). Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел.

Выходные данные
Необходимо вывести все четные элементы массива (то есть те элементы, которые являются четными числами). (c++)


Информатика (17 баллов) | 393 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
int main(){   
int n,i;   
 cout<<"N= ";    cin>>n;   
int a[n];   
for(i=0; icout<<" Element "<< i<< " = " ;       <br> cin>>a[i];   
}   
cout<<endl;    <br>for(i=0; iif(a[i]%2 == 0){           
cout<<" Element "<< i<< " = " ;            <br>cout<<a[i]<<endl;        <br>}   
}   
 return 0;
}

(1.2k баллов)