Составьте программу которая найдёт сумму 3х чисел, каждое из которых выбрано случайным...

0 голосов
43 просмотров

Составьте программу которая найдёт сумму 3х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20


Информатика (22 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Program random
a,b,c,x: real
begin
 a:=random(10-20+1)+20;
readln(a);
b:=random(10-20+1)+20;
readln(b);
c:=random(10-20+1)+20;
readln(c);
x:=a+b+c;
writeln('Сумма чисел: ', x);

Попробуй, если будет ошибка, напиши. Давно на паскале ничего не делал.

(152 баллов)