1. Составить программу ввода величины времени суток t (0<=t<=24)и выдачи текста: "Вы уже...

0 голосов
184 просмотров

1. Составить программу ввода величины времени суток t (0<=t<=24)и выдачи текста:<br> "Вы уже проснулись?" - если t<10<br> "Не пора ли обедать?" - если t=12
"Еще не вечер!" - если t>=18
"Как работается?" - в остальных случаях.


Информатика (23 баллов) | 184 просмотров
Дан 1 ответ
0 голосов

Язык: Паскаль

var t: byte;
begin
readln (t);
if (t<10) then<br>  writeln ('Вы уже проснулись?');
if (t=12) then
  writeln ('Не пора обедать?');
if (t>=18) then
  writeln ('Ещё не вечер!')
else
  writeln ('Как работается?')
end.

(1.4k баллов)