Составьте программу Паскаль.
Program sila; var m1,m2,G,F,r:real; begin writeln('Введите G'); readln(G); writeln('Введите m1'); readln(m1); writeln('Введите m2'); readln(m2); writeln('Введите r'); readln(r); F:=(G*m1*m2)/(r*r); writeln('Sila =',F) end.
G не надо вводить, это гравитационная постоянная. Её нужно как константу задать
Она не была дана.