1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а....

0 голосов
136 просмотров

1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а.
2.Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p


Информатика (55 баллов) | 136 просмотров
0

На чём пишем -то? =)

0

Паскаль

0

помогите пожалуйстаа

0

jrtc

0

*Прорвёмся

0

я надеюсь

Дан 1 ответ
0 голосов
Правильный ответ

Program per;
uses crt;
var  s:real;
       p:real;
begin
clrscr;
write('Введите площадь квадрата: ');readln(s);
p:=sqrt(s)*4;
write(p:2:2);
readln();
end.


(44 баллов)
0

это 1 или 2

0

Там же написано! Квадрат =)

0

а 2 не знаешь