Напишите программу которая выводит ** экран слово "женский" при вводе символа Ж и словa "...

0 голосов
65 просмотров

Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М


Информатика (255 баллов) | 65 просмотров
Дан 1 ответ
0 голосов

Var a: char;
begin
     readln(a);
     if (a = 'М') then writeln('Мужской');
     if (a = 'Ж') then writeln('Женский');
end.

Проверил =)

(16.9k баллов)
0

а ещё одну сможешь решить?

0

Напишите программу, которая увеличит целое число С на 10 при вводе символа Y и выведет результат, в противном случае при вводе T выполнение программы надо завершить. Перед завершением работы вывести текст "Спасибо!"