Написать программу ** ЯП Паскаль, которая для любого введенного числа X находит значение...

0 голосов
57 просмотров

Написать программу на ЯП Паскаль, которая для любого введенного числа X находит значение выражения: E=x/5+x .Помогите срочно нужно


Информатика (84 баллов) | 57 просмотров
0

А где выражение?

0

yfgbcfk

0

Написал

Дан 1 ответ
0 голосов
Правильный ответ
var x,e:real;
begin
write('x = ');
readln(x);
e:=x/5+x;
writeln('E = ',e);
end.

Пример:
x = 20
E = 24
(194k баллов)
0

Спасибо тебе огромное,реально выручаешь!

0

Пожалуйста.