SOS. Найти произведения четных чисел от 10 до 20. Написать программу в Паскаль

0 голосов
68 просмотров

SOS. Найти произведения четных чисел от 10 до 20. Написать программу в Паскаль


Информатика (179 баллов) | 68 просмотров
Дан 1 ответ
0 голосов

begin  writeln ('введите целое число');  readln( a ); x:=a;  s:=0;  while ( x<>0 ) do  begin    s := s + (x mod 10);    x := x div 10;  end;
(350 баллов)