Ребята, хелп(( Не шарю вообще. Тема - циклы 1) Написать программу вычисления суммы:...

0 голосов
50 просмотров

Ребята, хелп(( Не шарю вообще. Тема - циклы
1) Написать программу вычисления суммы:
S=1*2*3+2*3*4+3*4*5+...+21*22*23


Информатика (61 баллов) | 50 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i,s:integer;
begin
s:=0;
for i:=1 to 21 do s:=s+i*(i+1)*(i+2);writeln('s = ',s);
end.

Результат:
s = 63756

(194k баллов)
0

Спасибо большое!!! Посылаю бесконечный чмок♥♥♥

0

Пожалуйста.