Помогите написать программу в Паскаль, которая будет вычислять площадь круга и длину...

0 голосов
46 просмотров

Помогите написать программу в Паскаль, которая будет вычислять площадь круга и длину окружности произвольного радиуса.


Информатика (75 баллов) | 46 просмотров
Дан 1 ответ
0 голосов

Var C,S,R: real;
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.

(14.0k баллов)