Напишите программу в Pascal

0 голосов
36 просмотров

Напишите программу в Pascal


image

Информатика (43 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
   t,v:integer;
Begin
Write('Введите температуру воздуха(°C): ');ReadLn(t);
if t > -20 then WriteLn('Дети идут в школу')
else if t<-25 then WriteLn('Дети в школу не идут')<br>     else
        Begin
        Write('Введите скорость ветра(м/с): ');ReadLn(v);
        if v>=7 then WriteLn('Занятия отменяются')
        else WriteLn('Занятия не отменяются');
        End
End.

(34.0k баллов)