Помогите пожалуйста)Заранее спасибо!! Напишите программу, которая решает следующую задачу...

0 голосов
77 просмотров

Помогите пожалуйста)Заранее спасибо!!
Напишите программу, которая решает следующую задачу
Оплата Интернета в школе состоит из двух частей: 100 долларов в месяц за доступ и 5
долларов в месяц за поддержку школьного сайта. Платеж можно делать независимо за
любое количество месяцев за доступ и за поддержку сайта. Напишите программу, которая
позволяла бы вводить отдельно количество оплачиваемых месяцев для доступа и
поддержки и выводила бы сумму оплаты.


Информатика (70 баллов) | 77 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var m1,m2,s:integer;
begin
write('количество месяцев за доступ к интернет: ');
readln(m1);
write('количество месяцев за поддержку школьного сайта: ');
readln(m2);
s:=m1*100+m2*5;
writeln ('Сумма оплаты = ',s);
end.

Пример:
количество месяцев за доступ к интернет: 5
количество месяцев за поддержку школьного сайта: 4
Сумма оплаты = 520

(194k баллов)
0 голосов

Эээ типа так??
program z1;
var m:integer;
d,p:real;
begin
writeln('Введите кол-во месяцев, за которые будет произведена оплата:');
readln(m);
d:=m*100;
p:=5*m;
writeln (d,' долларов - за доступ и ',p,' долларов - за поддержку сайта');
end.

(1.1k баллов)
0

спасибо вроде так)

0

отлично

0

Выручил)