Напишите программу, паскаль. Пожалуйста

0 голосов
31 просмотров

Напишите программу, паскаль. Пожалуйста


image

Информатика (43 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
   x1,y1,x2,y2:real;
Begin
Write('x1 = ');Read(x1);
Write('y1 = ');Read(y1);
Write('x2 = ');Read(x2);
Write('y2 = ');Read(y2);
WriteLn('d = ',Sqrt(sqr(x2-x1)+sqr(y2-y1)));
End.

(34.0k баллов)